Utilice estas soluciones para solucionar problemas con watsonx.governance.
Errores al visualizar la información de la ficha técnica de watsonx.governance provista en el centro de datos de Sydney
Copy link to section
Si utiliza un servicio watsonx.governance suministrado desde la región de Sídney, se requiere un nivel adicional de control de acceso para rastrear activos en un caso de uso de IA. Los usuarios con acceso de administrador a proyectos y espacios deben autorizar explícitamente el acceso a los metadatos de los activos del espacio de trabajo. Si hay un problema de acceso, verá este error al intentar ver una ficha de un activo restringido: " Unable to load the factsheet because the asset has no access to the metadata. Ask an admin for assistance.
El administrador de un proyecto o espacio puede conceder acceso de la siguiente manera:
Haga clic en la pestaña Gestionar del proyecto o espacio.
En la pestaña General, haga clic en Conceder acceso para el control denominado Se permite la generación de informes sobre metadatos de activos.
Error al rastrear un modelo a un caso de uso de la consola de gobernanza cuando falta un campo obligatorio
Copy link to section
El problema: Intenta rastrear un modelo a un caso de uso de la consola de Governance y obtiene este error:
Model tracking error: Error creating model on OpenPages. Please contact IBM.
Este error puede indicar que un campo personalizado en el caso de uso de la consola de gobernanza está marcado como Obligatorio.
Resolución: Desmarque las opciones obligatorias para los campos personalizados en el caso de uso de OpenPages e intente la operación de seguimiento de nuevo.
La plantilla AI Factsheet para un modelo personalizado o un modelo ajustado no muestra información
Copy link to section
Si la hoja de datos de un activo de plantilla de avisos creado mediante un modelo personalizado o un modelo ajustado no muestra la información asociada, compruebe estos problemas:
Si el activo de plantilla de aviso para un modelo personalizado o un modelo ajustado se exportó desde un espacio, compruebe que el modelo asociado también se exportó, ya que las dependencias no se exportan por defecto. La información de seguimiento no está disponible a menos que tanto el activo de plantilla de consulta como el modelo asociado estén disponibles.
Si no se proporciona un valor en un campo obligatorio, se produce un error
Copy link to section
Si falta un campo personalizado en un caso de uso de IA que está sincronizado con la consola Gobernanza, verá un error de seguimiento de modelo similar a este:
Error de seguimiento del modeloFailed when executing PUT <URL to OpenPages form>
Para resolver el problema, introduce un valor en el campo obligatorio y vuelve a intentar la sincronización.
Eliminación de la fase del ciclo de vida de prueba de un caso de uso de IA
Copy link to section
Si creó casos de uso de IA en una versión anterior de Cloud Pak for Data, los datos de la hoja de datos que aparecían en la fase de Prueba aparecen ahora en la fase de Desarrollo.
Casos de uso del modelo OpenPages y algunos activos externos propiedad de System en el inventario del modelo
Copy link to section
Síntomas
Copy link to section
Cuando el servicio AI Factsheets se integra con IBM OpenPages, los casos de uso del modelo que se sincronizan con el inventario del modelo son propiedad de System porque los crea el servicio Factsheets. Los activos de modelos existentes creados a partir de hechos de evaluación OpenScale también son propiedad de System. Los nuevos activos de modelos externos creados con hechos de evaluación OpenScale ofrecen la opción de asignarlos a un propietario de activos.
Causas
Copy link to section
Es posible que vea al propietario de los activos como Sistema en lugar de un nombre de usuario.
Resolución del problema
Copy link to section
Si tiene acceso de administrador a un catálogo, siga estos pasos para asignar un usuario como propietario:
Abra el activo en el catálogo y seleccione la pestaña Activos.
Añada el usuario (que tiene acceso al catálogo) al que se le asignará la propiedad como colaborador.
Haga clic en el icono Editar de " Propietario " en la sección " Sobre este activo ".
Seleccione el nombre de usuario que desea asignar como propietario.