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Resolución de problemas de Cloud Object Storage para proyectos
Última actualización: 21 nov 2024
Resolución de problemas de Cloud Object Storage para proyectos

Utilice estas soluciones para resolver los problemas que pueda experimentar al utilizar Cloud Object Storage con proyectos en IBM watsonx. Muchos errores que se producen al crear proyectos se pueden resolver configurando correctamente Cloud Object Storage. Para obtener instrucciones, consulte Configuración de Cloud Object Storage.

Posibles mensajes de error:

No se puede recuperar la clave

Síntomas

Cuando crea un proyecto, se genera el error siguiente:

Error retrieving Administrator API key token for your Cloud Object Storage instance

Causas posibles

  • No se le ha asignado el rol Editor en la cuenta IBM Cloud.

Soluciones posibles

El administrador de la cuenta debe completar las tareas siguientes:

No se pueden configurar las credenciales

Síntomas

Cuando crea un proyecto y lo asocia a una instancia de Cloud Object Storage, se genera el siguiente error:

Unable to configure credentials for your project in the selected Cloud Object Storage instance.

Causas posibles

  • Ha superado el límite de política de acceso para la cuenta.
  • Para una cuenta de Lite, ha superado el límite de 25 GB para la instancia de Cloud Object Storage.

Soluciones posibles

Para exceder las políticas de acceso:

  1. Verifique que es el propietario de la instancia de Cloud Object Storage o que el propietario le ha otorgado roles Administrador y Gestor para esta instancia de servicio. De lo contrario, solicite al administrador de IBM Cloud que solucione este problema.
  2. Compruebe el número total de políticas de acceso para determinar si ha alcanzado un límite. Consulte Límites de IAM de IBM Cloud para obtener información acerca del límite.
  3. Suprima al menos 4 o más políticas de acceso no utilizadas para el ID de servicio.

Consulte Reducción de tiempo y esfuerzo para gestionar el acceso para ver las estrategias que puede utilizar para asegurarse de que no alcanza el límite.

Para exceder el límite de 25 GB para una cuenta Lite:

Para una cuenta de Lite, ha superado el límite de 25 GB para la instancia de Cloud Object Storage. Las resoluciones posibles son actualizar a una cuenta facturable, suprimir activos almacenados para la cuenta actual o esperar hasta el primer día del mes en que se restablezca el límite. Consulte Configurar una cuenta facturable.

Inicio de sesión no permitido desde dirección IP

Síntomas

Cuando crea un proyecto, se genera el error siguiente:

User login from given IP address is not permitted. The user has configured IP address restriction for login. The given IP address 'XX.XXX.XXX.XX' is not contained in the list of allowed IP addresses.

Causas posibles

Se ha configurado la restricción de acceso de direcciones IP para permitir que determinadas direcciones IP accedan a watsonx.ai Studio. La dirección IP del sistema que se utiliza no está permitida.

Soluciones posibles

Añada la dirección IP a las direcciones IP permitidas, si las cualificaciones de seguridad lo permiten. Consulte Permitir direcciones IP específicas.

No se puede crear el proyecto

Síntomas

Cuando crea un proyecto, se genera el error siguiente:

Project cannot be created.

Causas posibles

La instancia de Cloud Object Storage no está disponible, debido a que la ubicación Global no está habilitada para los servicios. Cloud Object Storage requiere la ubicación Global.

Soluciones posibles

Habilite la ubicación Global en su perfil de cuenta. En la cuenta, pulse el avatar y seleccione Perfil y valores para abrir el perfil de IBM watsonx . En Filtros de servicio > Ubicaciones, compruebe la ubicación Global, así como otras ubicaciones en las que los servicios están presentes. Consulte Gestionar el perfil.

Búsqueda y respuesta de IA generativa
Estas respuestas las genera un modelo de lenguaje grande en watsonx.ai que se basa en el contenido de la documentación del producto. Más información