Utilisez ces solutions pour résoudre les problèmes que vous pouvez connaître lors de l'utilisation de Cloud Object Storage avec des projets dans Cloud Pak for Data en tant que service. De nombreuses erreurs qui se produisent lors de la création de projets peuvent être résolues en configurait correctement Cloud Object Storage. Pour plus d'informations, voir Configuration de Cloud Object Storage.
Messages d'erreur possibles :
- Erreur lors de l'extraction du jeton de clé d'API de l'administrateur pour votre instance Cloud Object Storage
- Impossible de configurer les données d'identification de votre projet dans l'instance Cloud Object Storage sélectionnée
- La connexion utilisateur à partir d'une adresse IP donnée n'est pas autorisée
- Le projet ne peut pas être créé
Impossible d'extraire la clé d'API
Symptômes
Lorsque vous créez un projet, l'erreur suivante se produit :
Error retrieving Administrator API key token for your Cloud Object Storage instance
Causes possibles
- Vous n'avez pas reçu le rôle Éditeur dans le compte IBM Cloud.
Solutions possibles
L'administrateur de compte doit effectuer les tâches suivantes :
- Invitez les utilisateurs au compte IBM Cloud et affectez le rôle Éditeur. Voir Ajout d'utilisateurs non-administrateurs à votre compte IBM Cloud.
Impossible de configurer les données d'identification
Symptômes
Lorsque vous créez un projet et que vous l'associez à une instance Cloud Object Storage, l'erreur suivante se produit :
Unable to configure credentials for your project in the selected Cloud Object Storage instance.
Causes possibles
- Vous avez dépassé la limite de la règle d'accès pour le compte.
- Pour un compte lite, vous avez dépassé la limite de 25 Go pour l'instance Cloud Object Storage.
Solutions possibles
Pour les règles d'accès excédant :
- Vérifiez que vous êtes le propriétaire de l'instance Cloud Object Storage ou que le propriétaire vous a bien octroyé les rôles Administrateur et Gestionnaire pour cette instance de service. Sinon, demandez à votre administrateur IBM Cloud de résoudre ce problème.
- Vérifiez le nombre total de stratégies d'accès pour déterminer si vous avez atteint une limite. Pour des informations sur les limites, voir Limites IAM pour IBM Cloud.
- Supprimez au moins quatre stratégies d'accès inutilisées pour l'ID service.
Voir Réduction du temps et de l'effort de gestion de l'accès pour les stratégies que vous pouvez utiliser pour vous assurer que vous n'atteignez pas la limite.
Pour une limite supérieure à 25 Go pour un compte Lite :
Pour un compte lite, vous avez dépassé la limite de 25 Go pour l'instance Cloud Object Storage. Les résolutions possibles sont la mise à niveau vers un compte facturable, la suppression des actifs stockés pour le compte en cours ou l'attente du premier jour du mois lorsque la limite est réinitialisée. Voir Configuration d'un compte facturable.
Connexion non autorisée à partir de l'adresse IP
Symptômes
Lorsque vous créez ou utilisez un projet, l'erreur suivante se produit :
User login from given IP address is not permitted. The user has configured IP address restriction for login. The given IP address 'XX.XXX.XXX.XX' is not contained in the list of allowed IP addresses.
Causes possibles
Restreindre l'accès aux adresses IP a été configuré pour permettre à des adresses IP spécifiques d'accéder à watsonx.ai Studio. L'adresse IP de l'ordinateur que vous utilisez n'est pas autorisée.
Solutions possibles
Ajoutez l'adresse IP aux adresses IP autorisées, si vos qualifications de sécurité le permettent. Voir Autoriser des adresses IP spécifiques.
Le projet ne peut pas être créé
Symptômes
Lorsque vous créez un projet, l'erreur suivante se produit :
Project cannot be created.
Causes possibles
L'instance Cloud Object Storage n'est pas disponible, car l'emplacement Global n'est pas activé pour vos services. Cloud Object Storage requiert l'emplacement Global.
Solutions possibles
Activez l'emplacement Global dans votre profil de compte. À partir de votre compte, cliquez sur votre avatar et sélectionnez Profil et paramètres pour ouvrir votre Cloud Pak for Data en tant que profil de service. Sous Filtres de service > Emplacements, vérifiez l'emplacement Global ainsi que les autres emplacements où les services sont présents. Voir Gérer votre profil.