0 / 0
Go back to the English version of the documentation
故障排除IBM Knowledge Catalog
Last updated: 2024年10月07日
故障排除IBM Knowledge Catalog

无法为IBM Cloud账户中的IBM Knowledge Catalog提供第二个服务实例

您无法在一个IBM Knowledge Catalog账户中提供另一个IBM Cloud服务实例。

问题描述

您收到一条错误消息,说明您已拥有您所在的 IBM Cloud 帐户的实例。

问题原因

You can provision only one instance of the IBM Knowledge Catalog service for an IBM Cloud account.

解决方法

您可以执行以下操作:

  • 使用服务的现有实例。 您可能需要更改头像菜单上的组织设置以访问服务。 请检查错误消息以获取正确的组织名称。
  • 切换到其他 IBM Cloud 帐户或创建新帐户并供应服务的新实例。
  • 删除 IBM Cloud 中的现有实例,然后创建服务的新实例。
  • 将现有实例升级到所需的套餐。
  • 请联系错误消息中列出的帐户所有者或组织管理员以讨论这些选项。 他们可能需要更新 IBM Cloud 组织或空间许可权以启用共享访问。
  • 请与 IBM Cloud 支持中心联系。
Generative AI search and answer
These answers are generated by a large language model in watsonx.ai based on content from the product documentation. Learn more